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Using Adobe Acrobat X

Professional

Adobe Acrobat X Professional is the version of Acrobat that Publishing uses.
This chapter covers the following topics:

* Configuring Adobe Acrobat Distiller X

*  Creating a PDF with Automatic Bookmarks

* Bookmarking PDF Files Manually

* Printing to a PDF

* Inserting Pages in a PDF Document

* Replacing Pages in a PDF Document

* Adding the Title and Product ID Number to the Document Summary Tab
* Adding Security to a PDF File

* Saving a PDF File

Adobe Acrobat X Professional

Adobe Acrobat X Professional (or later) should be installed on the computer
being used to produce the report. To check, go to Help > About Acrobat X
Professional. The version number is on the second line. If the version is older
than X, go to Help > Updates and follow the instructions.
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The following procedure explains how to configure the defaults for Acrobat
Distiller. This only needs to be set once.

Configuring Distiller X

1. Open Adobe Acrobat Distiller X.
2. Go to Settings > Edit Adobe PDF Settings.
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File | Settings Help

— A& FontLlocations... Ctrl-+H I
Watched Folders... Cirl+F

Edit Adobe PDF Settings...
Add Adobe PDF Settings... Ctrl+shift+£
(; Remove Adobe POF Settings... Ctrl+R

suitable for reliable
PDF documents can
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Security... Ctrl+5
— Progress
Status: Ready
Pause | CancelJob |
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3. On the General page, set the following:
a. File Options:
i.  Compatibility: Acrobat 6.0 (PDF 1.5)
ii. Object Level Compression: Off
ili. Auto-Rotate Pages: Individually
iv. Binding: Left

v.  Resolution: 600 dots per inch. (for most MarCom documents, use
150 dpi).

vi. Select All Pages
vii. Select Optimize for Fast Web View

b. Do not change the settings for Default Page Size.

EPRI - Adobe PDF Settings

¥ EFRI
Bl General "
£l Genersl i
Bl Images
H Fonts r Description
P se these settings to create Adobe locuments suitable for reliable viewing an
i Color Uze th Adobe POF d ble for reliabl d
u Ad d printing of business documents. Created PDF documents can be opened with
= robat an obe Reader 6.0 and |ater.
ﬂSt“ad”':; Acrobat and Adobe Readsr 6.0and |
andards
r~ File Cptions
Compatibility: | Acrobat 6.0 (PDF 1.5) =l
Object Level Compression: IOH j
Auto-Rotate Pages: [Individualy [
Binding: ||_eﬂ j
Resolution: [s00  dots perinch
(¢ Al Pages
™ Pages From: I To: I
™ Embed thumbnails
¥ Optimize for fast web view
r Default Page Size
Width: [8.5 Units: |Inches |
[~ Show All Settings Height: IH'D

Save fis... | T Cancel Help
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4. On the Images page, set the following:
a.  Color Images:

i.  Downsample: Average Downsampling to 300 pixels per inch for
images above 450 pixels per inch

ii. Compression: Automatic (JPEG)
ili. Image Quality: Medium

b.  Grayscale Images: same as above

c.  Monochrome Images:

i.  Downsample: Average Downsampling to 300 pixels per inch for
images above 450 pixels per inch

ii.  Compression: CCITT Group 4

ili. Anti-alias to gray: 4 bit

E EPRI r~Color Images
eneml Downgample: IAvemge Downsampling to j |3DD ﬁ pixels perinch
5 Images |
m Forts for images above: I45D 3: pixels perinch
3 Color o —
Bl Advanced Compression: IMDmatu: WPEG) j

B Standards Image Quality: IMedium '|

Grayscale Images
Downsample: IAvemge Downsampling to j |3DD = pixels perinch

for images above: m pixels perinch
Compression: IAutnmatiu: WPEG) j

Image Quality: | Medium v

— Monochrome Images
Downsample: IAvemge Downsampling to j |3DD ﬁ pixels perinch

for images above: Iﬁ pixels perinch
Compression: ICCI'I_I' Group 4 j

Anti-alias to gray: |4 hit 'I

Policy
[~ Show All Settings 4'

Save fs... | ok | Cancsl Help
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5. On the Fonts page, select the following:
Select Embed All Fonts

b. Select Subset embedded fonts when percent of characters used is less

than: 100%

When Embedding Fails: Cancel job
d. Embedding:

i. Do not change font source

ii. The Always Embed and Never Embed fields should be blank.

EPRI - Adobe PDF Settings

EEF& | [# Embed all forts
Enerd

B Images I | Embed Openlipe fants

Fonts [¥ Subset embedded forts when percent of characters used is less than: |1 00 | %

3 Color
W Advanced 0 Only fonts with appropriate pemmission bits will be embedded

B Standards

When embedding fails: |Cancel job |

~ Embedding
Fort Source:
CAWINDOWS Forts, j ;I

i :I fodd
(? ACaslonPro-ttalic _—l

() ACaslonPro-Regular

0 ACaslonPro-Semibold =

g ACaslonPro-Semibold talic
AdobeArabic-Bold N Enbed:

0 AdobeArabic-Boldialic il :

0 AdobeArmabic-talic =]

g AdobeArabic-Regular
AdobeFangsongStd-Reqular

0 AdobeFanHettiStd-Bold Feld “2|

(0 AdobeGothicStd-Bold

() AdobeHebrew-Bold

0 AdobeHebrew-Boldalic 7] =l

[~ Show All Settings Add Name... | Hemove I

Save As._ . OK Cancel Help
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6. On the Color page, set the following:

Settings File: None

b.  Color Management Policies: Leave Color Unchanged
i.  Document Rendering Intent: Preserve
Leave Working Spaces as is

d. Dewvice Dependent Data:
i. Select Preserve under color removal and black generation
ii. When transfer functions are found: Preserve

iii. Select Preserve halftone information

EPRI - Adobe PDF Settings

¥ EFRI
M General
4 Images
9 Forts
Color
B Advanced
4 Standards

[~ Show All Settings

k!
— Adobe Color Settings
Settings File: INc-ne j
r Color Management Policies
Leave Color Unchanged j
Document Rendering Intent: |Preserve j
 Working Spaces
Gray: |G|a1_.r Gamma 2.2 ;l
RGB: |sRGB IEC61966-2.1 =l
CMYK: | U.5. Web Coated (SWOP) v2 ;l
¥ Presene CMYE values for calbrated CRK colon spaces
r Device-Dependent Data
¥ Preserve under color removal and black generation
When transfer functions are found: IPreserve 'I
¥ Preserve halftone information:
Save ... | ok | Cancel Help
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7. On the Advanced page, set the following:

b.
C.

d.

Select Convert gradients to smooth shades
Select Preserve overprint settings
Select Overprinting default is nonzero overprinting

Select Save original JPEG image in pdf if possible

EPRI - Adobe PDF Settings

¥ EFRI ~Options
E General ™ Allow PostScript file to ovemide Adobe PDF settings
= :;”D;Q:S I~ Allow PostScript XObjects
8 Color ¥ Convert gradients to smooth shades
Advanced [ Conyert smooth lines to curves
B8 Standards

[ Preserve Level 2 copypage semantics
¥ Preserve overprint settings

¥ Overprinting defautt is nonzero overprinting
[~ Save Adobe PDF settings inside PDF file
Iv Save onginal JPEG images in POF f possible:
[~ Save Portable Job Ticket inside PDF file
™ Use Prologue ps and Epilogue ps

r Document Structuring Conventions (DSC)
[ Process DSC comments

[T LogDSE wamings

[T Freserve EPS infamation from DSC

™| Presenye OF] comments

[" Preserve document information fram DEE

[ Besize page and center, artwork fon ERS files

[~ Show Al Settings

Save fs... | ok | Cancel

8. Click Save As. Save as EPRI.joboptions.
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Creating a PDF with Automatic Bookmarks

This procedure works on single-file template documents only.

Creating Conversion Settings

1. Open the Word file to PDF.
2. Select Acrobat>Preferences to configure PDFMaker. The Acrobat
PDFMaker window appears.
3. On the Settings page, set the following:
a.  Conwversion Settings: EPRI (EPRI.joboptions should already be
configured—see Configuring Distiller X).
b. Select the following:
*  View Adobe PDF result
*  Prompt for Adobe PDF file name
* Convert document information
Note: Do not check Create PDF/A-1a:2005 compliant file. This will
create a read-only PDF.
» Create bookmarks
= Addlinks
* Enable accessibility and Reflow with tagged Adobe PDF
X
Settings | Securty | Word | Bookmarks |
~ PDFMaker Settings

@ Use these settings to create Adobe PDF documents suitable for reliable viewing +

¥ View Adobe PDF result

¥ Prompt for Adobe PDF file name

¥ Convert Document Information Advanced Jettings .. |
I Create PDF/A-12:2005 compliant file

Conversion Settings: |23l il

and printing of business documents. Created PDF documents can be opened with _~

r~ Application Settings

[T #ttach source file

W Create Bookmarks

¥ Add Links

W Enable Accessibiity and Reflow with tagged Adobe PDF

' ‘ 2] = 1987-2010 Adobe Systems Incorporated and its licensors. Al ights reserved.

Adobe United States andx"or other courrtnes

Adobe, the Adobe Iogo Acrobat the Mobe PDF logo, PostScript. and Reader are

either regist | of Adobe Systems Incomporated in the

Restore Defaults | QK I Cancel Help
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4. On the Security page, make sure no boxes are selected.
5. On the Word page, select the following:
a. Convert footnote and endnote links

b. Enable advanced tagging

g Acrobat PDFMaker
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6. On the Bookmarks page, select Convert Word Headings to Bookmarks and
then choose the following from the bottom field:

a. Heading 1 (Level 1)
b. Heading 6 (Level 1)

x

Set'tingsl Semrit:.’l Word ~ Bookmarks |

r Bookmarl Cptions

¥ Convert Word Headings to Bookmarlsi
[¥ Convert Word Styes to Bookmarks
[~ Convert Word Bookmarks

Element | Twpe | Bookmark | Level | =
"=Heading 1 Heading [ 1
"=Heading 2 Heading | 2 b
"=Heading 3 Heading ] 3
"=Heading 4 Heading ] 4
"=Heading 5 Heading ] 5
"=Heading & Heading <] 1
“=Heading 7 Heading ] 7
“=Heading 8 Heading ] 2
“=Heading 9 Heading ] 5
1] Balloon Text Style ] 1
1] Bibliography Style ] 1
9] Block Text Style ] 1
1] Bady Text Style 0 1
9] Body Text 2 Style ] 1=

soﬂ:...l ﬁ Tedmiml...l @ l[tl\:IB' ||é|u.‘; & il %\i%@ 2% @ @&5”% %h 9

<10>»



c. EPRI Level 2 Subhead (Level 2)

d. EPRI Level 3 Subhead (Level 3)
e. EPRI Level 7 Subhead (Level 2)
f. EPRI Level 8 Subhead (Level 3)

g Make sure that no other Word Headings or Word Styles is chosen.
&

Settingsl Securit:.’l Word ~ Bookmarks |

r~ Bookmark Cptions

¥ Convert Word Headings to Bookmarlsi

[¥ Convert Word Styles to Bookmarks

[~ Convert Word Bookmarks
Elemert | vpe | Bookmark | Level [ =]
4] EPRI Front Matter Test First Paraar... Style ] 1
€] EPRI Key Poirt Text Style n 1
1] EPRI Level 2 Subhead Style | 2
1] EPRI Level 3 Subhead Style | 3
9] EPRI Level 4 Subhead Style ] 1 J
9] EPRI Level 7 Subhead Style B 2
9] EPRI Level 8 Subhead Style <] ]
9] EPRI Level 5 Subhead Style ] 1
1] EPRI Licensed Header Style ] 1
1] EPRI Normal Indert Style ] 1
ﬂ EPRI NQA/Non-NGA Title Wording  Style |:| 1
1] EPRI Numbered List Style ] 1
1] EPRI PM Name Style ] 1
9] EPRI Product 1D # Style ] 1 =]

Restore Defaults | QK I Cancel Help

7. Click OK to close the window.
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Converting to Adobe PDF

1. Select Acrobat > Convert to Adobe PDF.

Note: If the automatic bookmarking function does not work, create bookmarks
manually.

Creating Bookmarks Manually

1. Open the PDF in which to add Bookmarks.

2. Click the Bookmarks tab to bring the bookmarks pane to the front.

3. Click the Selection tool and highlight the text to be bookmarked.

E._: CreatingAcrobatPDFs.pdf (SECURED) - Adobe Acrobat Pro
File Edit View Window Help

E’}Cr&at&v @D@|{E‘ EE,;E Eb
i lr 14 ;20| I & |— -I- 62.1% |~ |

ﬂ.‘j'] | Bookmarks Selection tool for text and images _

4. Highlight the text to be bookmarked.

7. Click on *Run™ to run TOC.
4. Double check that all TOCs have been inserted with the correct page numbers, save the

document. and create the PDF by following the steps outlines in the To Create a PDF with
Automatic Bookmarks section.

Bookmarking PDF Files Manually
Acrobat 7.0 automatically bookmarks a PDF when set up properly (see To Create a PDF with

Autematic Bookmarks on page 93, However, there are instances when vou will have w insert
the bockmarks manually.
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5. Do one of the following:

gl 1022461.pdf - Adobe Acrobat Pro

a. Click the New Bookmark icon on the bookmark ribbon to the left,

or

File Edit View Window Help

()

s
)

Flaae- | D @B @0 BDB B

e -] | B H

(o ]re| NG |

Bookmarks K|

=0

E ey

@

®

6.

7.

[F 1. mmropuCTION [ o

EF 2. RENEWABLE ENERGY
DATA

[F 3. VEHICLE USAGE DATA
[F 4. ENERGY STORAGE

[F 5. ELECTRICITY USAGE
DATA

[P 6. REFERENCES

b. Press Ctrl + B, or
c. Right click and select Add Bookmark.

REFERENCE*®

G Ctrl+C
[11 Climate Dala. Nal it
hipifwwwi.nede. Copy With Formatting

iation.

[21 Power Techaologi vable Energy Laboratory.

httpaiiwww.nrelgi

Climate Data. Nal - Highlight Text
http:fiwww.ncde.r

Export Selection As...

3

Cross Out Text Del
[4] Eastera Wind Inte onal Renewable Energy
Laboratory. hitp:/y  Replace Text Ins n/ewits.html
[5] Western Wind anc. Add Note to Text lc Energy Laboratory and 3TIER.

htip:/twind.nrel.oc — =
[6] TradeWind Study. MW ﬂ:HB igent Enerpy Eurape.

hitpefiwww.irade-  create Link
[7]  National Household Travel Survey. Depariment of Transportation. hitpzinhts.ornl.gov/
[B] K. Kurani. R. Heffner. and T. Turrentine. Driving Plug-In Hybrid Electric Vehicles:

Reports from U.S. Drivers of HEVs converted to PHEVS, circa 2006-07. UC Davis, July
2008.

[

1. Axsen and K. Kurani. Interpersonal Influence within Car Buyers' Social Networks: Five
Perspectives on Plug-in Hybrid Electric Vehicle Demonstration Participants. UC Davis,
August 2009,

When finished, check that all the bookmarks are listed and are in the correct

order.

When creating bookmarks manually, set up the PDF so that when it opens,
the bookmarks appear automatically. To do this, go to File > Properties
(Ctrl+D) and select Initial View. Set the following:

a. Layout and Magnification:
i.  Nawvigation Tab: Bookmarks Panel and Page
ii. Page Layout: Single Page
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ili. Magnification: Fit Page
iv. Open to Page: 1
b. Window Options: Leave all unchecked
i.  Show: File Name
. User Interface Options: Leave all unchecked

Note: Check the page number after inserting the cover and reset it to 1 if it has
changed.

Document Properties

Note: When creating a PDF from a multi-file template document, combine the
individual PDF files into one complete file. Then create the bookmarks following
the same directions as above.
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Printing to a PDF

Occasionally printing directly to PDF is necessary, such as when creating
individual pages or PDFing a cover in InDesign.

1. Go to File > Print.
2. Select Adobe PDF as the printer.
3. Click Properties and set the following:

a.
b.

L

o

> om omoo

Default Settings: EPRI
Adobe PDF Security: None
Adobe PDF Output Folder: Prompt for Adobe PDF filename

Adobe PDF Page Size: Letter (unless this is a nonstandard page size such
as a foldout)

Select View Adobe PDF results

Select Add Document Information
Select Delete log files for successful jobs
Select Ask to replace existing PDF file

&% Adobe PDF Document Properties ed S

Layot | Paper/Qualiy | Adobe PDF Settings |

— Adobe PDF Conversion Settings

Y

|se these settings to create Adobe PDF documents suitable for reliable viewing and printing
of business documents. Created POF documents can be opened with Acrobat and Adobe
Reader 6.0 and later.

Default Settings: |EPH| | Edt... |
Adobe PDF Securtty: [More 2 [
Adobe PDF Output Folder | Prompt for Adobe PDF filename I Bowss |

Adobe PDF Page Size: |Letter v ad. |

¥ \iew Adobe PDF resutts
¥ Add document information

[ Rely on system fonts only; do not use document forts

¥ Delete log files for successful jobs

V' sk to replace existing PDF file;

QK I Cancel
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Inserting Pages into a PDF Document

1. Open the PDF document.

2. Click the Tools button on the top right of the screen.
3. Click Pages.

4. Click Insert from File.

Note: Or press Shift + Ctrl +1.
5. Browse to find the PDF file to insert.

-

Select File To Insert 21x( [& Extract
Lookin: |5 Procedures I (e N M= [5) Rephce

|5 Translation Sample @‘ Crop
[ 2010changes. pdf
7 CreatingAcrobatFDFs.pdf Spit: Document
70-1P-03_QA_Products_FINAL.pdf
-L KON WebPrint Release Notes April_v2010_04_23.pdf Insert Pages

[ some reminders. pdf

= 5tyle_Guide_for_Editors_2005.pdf [y mnsert from Fie

[ Technical_Publishing_Procedure_Manual_Nov_2008.pdf
[ Template_User_Doc_04.pdf ) More Insert Options ~

Edit Page Design

i; O] Header & Footer -

e

My Computer [7] Background -
Settings,,, [] watermark A

File name: [ = Select

Fies of type [Adebe PDF Fies (-pf) 2| Cancel

[12] Energy Starage Valuation Tool EPRI. Pala Alto, CA: 2007 1013749,

Bates Numbering -

» Content

» Forms
[13] Batteries in a Portable World- A Handbook on Rechargeable Batteries for Non-Engineers,

BatteryUniversity.com. hitp://ww . Batlery University com » Action Wizard

[14] Power Systems Test Case Archive. University of Washington, Department of Electrical

Engineering. hitp:/fwwwee washington eduiresearch/pstcal » Recognize Text

[15] Commercial Building Enercy Efficiency and Efficient Technologies Guidebook. EPRL » Protection
Palo Alto, CA: 2008, 1016112
» Sign & Certify
[16] Gpen Access Same-time Information Sysiem. California Independent Sysiem Operator.
hutp:#foasis.caiso.com/

6. Indicate whether to insert the new page before or after the current page.

Insert Pages il

Insert File: blank page.pdf

Location:

—Page
" First

" Last

% page: |41 of 44
QK I Cancel

Note: If there are headers on the inserted page, create or update bookmarks for
them.
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Replacing Pages in a PDF Document

1. Open the PDF document.

Click the Tools button on the top right of the screen.
Click Replace.

When prompted, browse to find the PDF file to use.

ook L

Indicate the page number(s) to be replaced.

Replace Pages

— Qriginal

Replace Pages: To: |41 of 44

in  '1022461.pdf

~Replacement

With Pages: |1 To: 1ofil

from ‘'blank page.pdf

K I Cancel

6. Click OK.
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Adding the Title and Product ID Number to the Document
Summary Tab

In all PDF files, please be sure to do the following:

1.

2
3
4.
5

Go to File > Properties (Ctrl+D) and select Description.

Copy the title and subtitle of the report and paste them into the 77#/e line.
Type EPRI into the Author line.

Copy the Product ID number of the report and paste it into the Subject line.

Click OK and then save the document.

Document Properties ll

Securityl Fonts I Initial '\.l"lewl Custom I Advancedl

~ Description

File: 1022461.pdf

Title: Ivehide—to-Grid Data Dictionary: A Resource for Acquiring Data on Vehide-to-Grid and Related

Author: IEPRI

Subject: |1022461

Keywords:

Created: 4!8,*‘2011 9:17:58 AM Additional Mebdab. .
Modified: 4122011 9:54:23 PM

Application:

r Advanced
PDF Producer: Acrobat Distiller 10.0. 1 (Windows)
PDF Version: 1.6 (Acrobat 7.x)
Location: C:\Documents and Settings\pcti002\Desktop \EFRI Work 102246 1\Deliverables),
File Size: 207.45 KB (212,423 Bytes)
Page Size: 8.50x 11.00in Mumber of Pages: 44

Tagged PDF: Mo Fast Web View: Yes

Help | 0K I Cancel

<18 >




Saving a PDF

If using a PDF document online, use the Reduce File Size feature. To preserve the
correct Acrobat version compatibility of EPRI documents, use the following
procedure.

1. Go to File > Save As > Reduced Size PDF.
2. Make compatible with: Acrobat 7.0 and later.
3. Click OK.

Reduce File Size x|

|'Acrubat Version Compatibility:

Make compatible with:

Setting compatibility to later versions of Acrobat will
Q allow greater reduction in file size.

(0] 4 Apply to Multiple Cancel
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4. Go to File > Properties (Ctrl+D) and select Description.
5. Verify that the file location and name are correct.

6. Click Save.

Note: The PDF Information field (File > Properties > Description) should read
PDF Version: 1.6 (Acrobat 7.0).

Document Properties
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